Несколько уязвимостей в Opera

Программа: Opera версии до 9.24

Опасность: Высокая

Наличие эксплоита: Нет

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и скомпрометировать целевую систему.

1. Уязвимость существует из-за того, что Opera может некорректно запускать внешние клиенты для почтовых и новостных сообщений. Удаленный пользователь может с помощью специально сформированного сайта выполнить произвольные команды на системе. Для успешной эксплуатации уязвимости требуется, чтобы у жертвы был сконфигурирован почтовый клиент.

2. Уязвимость существует из-за ошибки при обработке фреймов с различных Web сайтов. Удаленный пользователь может обойти ограничения безопасности, перезаписать функции в фрейма и выполнить произвольный код сценария в браузере жертвы в контексте безопасности другого сайта.

URL производителя: www.opera.com

Решение: Установите последнюю версию 9.24 с сайта производителя.

Меню