Межсайтовый скриптинг в phpMyAdmin

Программа: phpMyAdmin 2.8.0.1, возможно более ранние версии.
Опасность: Низкая
Наличие эксплоита: Нет

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "set_theme". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию (2.8.0.2) с сайта производителя.

phpMyAdmin Information about version 2.8.0.2